Compatibilidad de Apple Logic Pro y Mac OS

Logic Pro 9 todavía parece ser el preferido de muchos usuarios para sus home studios dada su amplia biblioteca de loops, la facilidad de trabajar en ReWire y cargar beats de Reason, y su sonido superior en masterización. No obstante, no han quedado claros los requerimientos del sistema operativo Mac OS para un óptimo funcionamiento, sobre todo en la serie Yosemite.

Por esta razón, desde la salida de Logic Pro X muchos usuarios han sido conservadores en el momento de realizar la actualización mientras otros son escépticos sobre su buen funcionamiento con los nuevos sistemas operativos.

A continuación repasamos, según nuestra experiencia, la operatividad de Logic Pro 9 y Logic Pro X con Yosemite.

Logic Pro 9 con Yosemite

Fuente: Vimeocdn.com

Logic Pro 9 funciona correctamente bajo Yosemite 10.10.3. aunque al parecer no de forma óptima porque la gestión de recursos de Yosemite requiere mucha más RAM. Sin embargo, si el dispositivo en el que estamos trabajando tiene recursos suficientes (tal como muchos productores tienen) no deben existir problemas de funcionamiento para esta combinación. De todas formas, antes de hacer una actualización a Yosemite, debemos asegurarnos que todos los drivers de los equipos de grabación o controladores que utilizamos en conjunto con Logic Pro 9 son compatibles. Esto parece ser un problema más recurrente que los fallos que pueda tener Logic Pro 9 en sí mismo.

En todo caso, si no existe necesidad de realizar la actualización por motivo de otro software presente en nuestro dispositivo, es recomendable mantener Logic Pro 9 en versiones anteriores a Yosemite; preferiblemente Lion o anterior.

Logic Pro X con Yosemite

Logic Pro X trabajando bajo Yosemite 10.10.3 parece comportarse de forma estable. Sin embargo, dado que tiene mayor consumo de hardware externo en sus capacidades, es probable encontrar más problemas de funcionamiento y compatibilidad en Yosemite y Mavericks que en Lion o anterior para equipos modestos.

Logic Pro 8 y anterior

Para los usuarios que aún trabajan con versiones anteriores a la 9, como Logic Pro 8, es recomendable por temas de soporte realizar la actualización dado que ya en Snow Leopard esa versión presentaba problemas importantes a la hora de trabajar.

En resumen, y a excepción de ciertos casos como el anterior, si contamos con recursos suficientes para trabajar a nivel de producción y mezcla (preferiblemente, más de 8 GB de RAM y 120 GB para loops y plug-ins) en nuestro Mac y hemos verificado que los módulos que carguemos en ReWire como Reason, o los equipos externos (como interfaces de Avid) que utilicemos tienen compatibilidad, la versiones entre Lion y Yosemite soportan el uso de Logic Pro 9 y Logic Pro X. También es necesario verificar la compatibilidad con otras aplicaciones  que usemos habitualmente en nuestro ordenador dado que no todo el tiempo estaremos moviendo faders. Muchos de los proveedores de software de entretenimiento y trabajo proveen cuentas de soporte para consultar.

Por último, Logic Pro X presenta un buen funcionamiento también en El Capitán, por lo tanto, dado que el lanzamiento de Sierra es todavía relativamente reciente, sobre todo para programas tan especializados, es recomendable esperar un poco más a que esta versión popularice su uso si no existe ninguna necesidad adicional para actualizar.

No te olvides de comentar!

Bar Brothers

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies     ACEPTAR